Uniface User Forum

 View Only
  • 1.  Uniface IDF not responding

    Posted 26 days ago
    Edited by Jozef Prokopovic 25 days ago

    Hi all, 

    last couple days I am facing an issue with starting my IDF or Uniface app. When I start the IDF then it takes way too long to start, I mean 5-10min or even more. That is when I am not connected on VPN. When I am connected to VPN then it is stacked almost forever. It will not start. I will just get the initial window with UD6 development environment (Not responding). And that's it. I have to cancel the job with task manager. I need the VPN because of the license server. 

    So it looks that the VPN is making it worse but even without VPN it is a real issue. Sometimes it starts after long period (5-10min) but sometimes it does not start. 

    Any idea what is wrong or what should I check? Or any clue why the start of the IDF is so slow? Are there any metadata to be deleted maybe that would help?

    BR

    Jozef



    ------------------------------
    Jozef Prokopovic
    Uniface Community Edition Shared Account
    US
    ------------------------------



  • 2.  RE: Uniface IDF not responding

    PARTNER
    Posted 22 days ago

    Hi
    Do you have Uniface installed on a netshare?
    Have you tried to install it locally on the pc where it's processing? Just to get a comparison.

    Regards RogerW



    ------------------------------
    Roger Wallin
    Abilita Oy
    ------------------------------



  • 3.  RE: Uniface IDF not responding

    Posted 22 days ago

    Mentioninig UD6 suggests to me that you are using march hare to hold your uniface source code.  If so, it may be best contacting them directly.



    ------------------------------
    Osman Shariff
    ------------------------------