Since version 6.1.2 isn't available for download anymore, and my server status is on the edge
(I don't want to mess with it until I restore it on another server), i backed it up to other ebs, and attached it to 7.1.1 server. I tried to restore it, it finished copying but than it failed to start on the server with no errors shown, just returned to the admin Tool menu instantly.
Is there another way to recover db between versions?
Sign up
Already have an account? Login
Welcome to the Rocket Forum!
Please log in or register:
Employee Login | Registration Member Login | RegistrationEnter your E-mail address. We'll send you an e-mail with instructions to reset your password.