Good morning,
I'm trying to create a new database using HP Vertica 8.1 Community Version on a Virtual Machine with Ubuntu 14.04. I've already created a cluster with a single node, but when I try to create a new database, I get the following message:
Info: no password specified, using none Database with 1 or 2 nodes cannot be k-safe and it may lose data if it crashes Distributing changes to cluster. Creating database mydatabase Starting bootstrap node v_mydatabase_node0001 (XXX.XX.X.XX) Error: Failed to load the startup information from the bootstrap node. Hint: Are your resource limits for new processes correct?
When I run ulimit -n I get 2046. I haven't been able to increase this limit and I only have 8GB of memory available.
If anyone knows how to fix this, I would highly appreciate any help.