Hi friends,
I have Vertica 9.3 CE setup and have a default VMart db running in it and it is a single node machine.
Also i have another server with cloudera CDH 6.x installed. Now im trying to create a vertica service from clouder manager.
Im following the vertica document of "how to integrate vertica service with cloudera" topic.
As per the steps in the doc, i have moved the CSD file to opt/cloudera/CSD top
Now im trying to create the vertica service by specifying the db name as Vmart, API Key(i have generated and specified) and also specified the db username and password. On clicking next the service need to be registered with cloudera and it has to be created, but instead im getting the below error

Not sure the reason besides, although my db is up and agent is running in the vertica end.
Kindly expedite and let me know the cause for this issue.
Thanks in advance,
Regards,
GTA

