Hi All -
I'm surely not the only one that keeps running into these:
You insert data using anINSERT INTO tb VALUES(?,?,?) , some rows get rejected , and you get this message:
error 01000 [Vertica][VerticaDSII] (20) An error occurred during query execution: Row rejected by server; see server log for details (SQL-01000)
Can anyone out there share with me (and us) where to look in /home/dbadmin/<databasename>/v_<databasename>_node000n/ and below?
vertica.log does not help, apparently. My workaround, currently, is terrible. Export to csv instead of writing to Vertica, then COPY and REJECTED DATA and EXCEPTIONS ... Very tedious ...
Any ideas?
Marco