Skip to main content

Copycluster Error

  • March 7, 2018
  • 0 replies
  • 2 views

V_Learner

Hi all,

I have a copycluster script running every half an hour from my Primary DB cluster to my DR DB cluster. It's a 4 node setup. Suddenly, the following error pops up in the logs and the copycluster is failing:

While bootstrapping catalog: Unable to load catalog!

Error: Catalog bootstrap failed.
Copycluster FAILED.
Progress: 1412959303 out of 1412959303 bytes (100%)
Reinitializing destination catalog.

Please let me know how I can deal with this issue.
Thanks.