Skip to main content
Question

DefaultTimeoutValue

  • October 11, 2022
  • 1 reply
  • 6 views

yamakawa
Forum|alt.badge.img+1

Hi.

The following commands are executed in a script to start Vertica.

admintools -t start_db -d DBNAME -p DBPASSWD

This time, the startup failed, and after checking the logs, it appears that the reason is that it took a long time to start.
Therefore, I am considering specifying the --timeout option to the admintools command, but how many is the default value of timeout to begin with?
If you know how to check, please respond.

1 reply

Bryan_H
Forum|alt.badge.img+2
  • Participating Frequently
  • October 11, 2022

According to the admintools help:

-i, --noprompts do not stop and wait for user input(default false). Setting this implies a timeout of 20 min.

Have you also checked startup.log and bootstrap-catalog.log in the catalog folder to ensure there were no other issues during startup?