Hi,
I am getting following error message while creating database from admintools . I wonder how do I solved the below error. If any more information is required then please do not hesitate.
[dbadmin@storage ~]$ /opt/vertica/bin/admintools
*** Creating database: VMart ***
192.168.0.1 OK [vertica][(7, 1, 1)][000][x86_64]
Error: failed to get network profiles
Could not find a suitable network interface: 192.168.0.1
Press RETURN to continue
Here is the host information
[dbadmin@storage ~]$ hostname
storage.example.com
[dbadmin@storage ~]$
[dbadmin@storage ~]$ ping storage.example.com
PING storage.example.com (192.168.0.1) 56(84) bytes of data.
64 bytes from storage.example.com (192.168.0.1): icmp_seq=1 ttl=128 time=358 ms
64 bytes from storage.example.com (192.168.0.1): icmp_seq=2 ttl=128 time=276 ms
64 bytes from storage.example.com (192.168.0.1): icmp_seq=3 ttl=128 time=337 ms
^C
--- storage.example.com ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2697ms
rtt min/avg/max/mdev = 276.181/324.181/358.374/34.953 ms
[dbadmin@storage ~]$
[root@storage network-scripts]# more ifcfg-eth0
DEVICE=eth0
HWADDR=00:0C:29:CF:65:45
TYPE=Ethernet
IPADDR=192.168.0.1
NETMASK=255.255.255.0
ONBOOT=yes
BOOTPROTO=dhcp
USERCTL=no
[root@storage network-scripts]#