Hello All,
I've been at this for 2 days now and I can't seem to get it to work.
I have a scheduler that is currently set up and working as intended to pull data from a Kafka cluster. I want to change operator to a different user with non-superadmin privileges. This is my command:
vkconfig scheduler --update --add-operator new_user --config-schema vertica_push_sched --username dbadmin --password mypassword
However, it is returning
Caused by: com.vertica.support.exceptions.SyntaxErrorException: [Vertica]VJDBC ERROR: Syntax error at or near "null"
Can someone please shed some light as to what I'm doing wrong?
Thank you.