Skip to main content

execute permission denied

  • July 31, 2015
  • 0 replies
  • 5 views

Subbarao

I am getting following error while I am trying to connect to a Remote Vertica Database from an AIX machine. I am encountering this error even after providing full read + write + execute permission for all ( owner, group & others) on the vsql executible file.

 

./vsql: 0403-006 Execute permission denied.

 

Can someone help me on understanding whats wrong here and how it can be resolved.


Thanks,

Subbarao