Hi experts,
I am on PoC with Active Directory - Kerberos - Hadoop (Cloudera). After integrating Vertica with Kerberoized Active Directory. I've ran external_config_check() and saw fail message.
The failing part is "HDFS_CLUSTER_CONFIG_CHECK();"
It shows :
(admin user is "vertica", insted of "dbadmin" here)
[ERROR] [vertica] failed to connect due to 'hdfs:///: stat failed; error; connection timed out'
vertica : [FAIL]
[ERROR] [verticadbuser] failed to connect due to 'hdfs:///: stat failed; error; connection timed out'
verticadbuser : [FAIL]
I wonder for the kerberos enable enviroment, is there any work to do at HDFS site? Any comment will be very helpful.