I have a lab HP OBR server with a Vertica DB on Linux. In short, the Vertica DB will not start, which causes several HP OBR App Server processes not to start. I am seeing this in the dbLog:
cannot connect to /opt/vertica/config/local-spread.conf
FYI, this file does not exist in my Vertica DB server.
SP_connect: unable to connect via UNIX socket to /tmp/4803 (pid=13528): Error: Connection Refused.
No idea what this last one means, but it looks pretty ugly.
Any help would be appreciated. Thanks!
~ Mike