Issue : Could not start vertica db. The db fails with error message host report: Database path already in use: /data/vertica//
Scenario : We created a new ubuntu linux vm and configured and installed vertica.Database configured. We then try to detach the disk and reattach the disk from the previous vm and then try to start the database.
Any hint on figuring this out would be helpful