Environment
Vertica 12.0.4-10
Situation
Restarting the database fails with below error
"Unhandled exception during admintools operation raised error: <class 'TypeError'> error message: Population must be a sequence. For dicts or sets, use sorted(d). Stack trace written to file: /opt/vertica/log/adminTools.errors"
Find complete article on support portal