Environment
Analytics Database 25.3
Situation
A custom db-loader component is used to copy data from Kafka streams into the database.
In Vertica 25.3, this data load frequently fails with the following error:
Insufficient resources to execute plan on pool db_loader_resource_pool_0 [Timedout waiting for resource request
Find resolution on support portal