This article help to execute SELECT MOVE_PARTITIONS_TO_TABLE when Partitions from different groups ended up in the same ROS container and throws error
Environment
Vertica Version 12.0.4-9 or higher
Situation
Thie below statement fails with the following error.
ERROR 8360: Need to split partitions before copy/move/swap partitions
SELECT MOVE_PARTITIONS_TO_TABLE(...)
Find resolution on support portal