Skip to main content

Knowledge Document: VCluster failed Database Revive due to lack of communal storage configurations

  • October 14, 2025
  • 0 replies
  • 0 views

coest_opentext_com
Forum|alt.badge.img

While trying to revive the database using vcluster, the command throws below error - Error happened during executing vertica-download-file. Stdout: . Stderr:Error happens when copying file from s3://vdb-fut/metadata/bop/cluster_config.json to /tmp/curr_config.json. Error code: 16779814. Error message: Could not copy file [s3://vdb-fut/metadata/bop/cluster_config.json] to [/tmp/curr_config.json]: The specified bucket does not exist. Details: . Return code: 1. Complete error info: exit status 1