Failure in shard subscription changes caused the database to enter read-only mode
Environment
Vertica Analytics database: Eon Mode architecture 11.x and above
Situation
During the shard subscription change, the attempt to apply the shard metadata failed as the node didn't have active subscriptions. At 17:29, node 2 finished rebooting, but its subscriptions were still not active. It is fair to expect it when subscriptions take longer than usual.