Skip to main content

Knowledge Document: Vertica insert query fails with error ERROR 3499: Hash table out of memory

  • March 13, 2025
  • 0 replies
  • 1 view

coest_opentext_com
Forum|alt.badge.img

Environment

Vertica Analytics Platform 24.1
 

Situation

Upon loading huge volume of data using insert statement, receiving the following error
 

ERROR 3499: Hash table out of memory

Find resolution on support portal