The Vertica process on a failed node fails to start after the attempt upgrade failed
Environment
Vertica Analytics Database: v11.x and higher
Situation
After a failed upgrade, one of the nodes failed to start. After checking the status of the node using admintools, it was learnt that the upgrade activity had failed. Only the failed node received the upgrade package while the peer nodes were still reporting the previous package -