The vertica in-db server replication doesn't work between 12.0.4 and 25.3
Environment
Vertica analytics database: v12.0.4 and versions earlier than 24.3
Situation
While trying to run Vertica's in db server replication, the process fails with below error-
025-10-24 06:04:35.490 Init Session:0x7fd9f2ffa640 [Catalog] <WARNING> Replicating objects failed: Unexpected error:
Find resolution on support portal