Customer reports this log message during startup:
host ['172.31.242.10'] report: Initialization thread logged exception:Data directory [/vertica/catalog/vbit/v_vbit_node0001_catalog] has group or world access
Is this a cause for concern, will it fail to start in the future? Are there any Vertica actions that change directory per,issions? Or is this due to something else like a management tool?