I'm not aware of where the 50 session limit is set. When I look at the number of active sessions, it is well below below 50. Is there a way I can raise the limit on the cluster? Or is it baked in?
Severity: FATAL, Message: New session rejected due to limit, already 50 sessions active, Sqlstate: 57V03, Routine: addClientSession, File: /scratch_a/release/vbuild/vertica/Session/SessionManager.cpp, Line: 544
New session rejected because of 50 session limit
When trying to talk to Vertica, we get rejected with the following error.
Sign up
Already have an account? Login
Welcome to the Rocket Forum!
Please log in or register:
Employee Login | Registration Member Login | RegistrationEnter your E-mail address. We'll send you an e-mail with instructions to reset your password.