Skip to main content

Node Connection Issues

  • July 31, 2015
  • 1 reply
  • 9 views

ssheikh
Forum|alt.badge.img+1

While ingesting some data into my newly installed database, all of a sudden all 3 nodes went down. I checked the log and got this message:

 

07/31/15 15:08:06 SP_connect: unable to connect via UNIX socket to /tmp/4803 (pid=21508): Error: Connection refused

 

I haven't dealt with this issue before and now, all my nodes are remaining down. 

 

Thank you for your help. 

1 reply

ssheikh
Forum|alt.badge.img+1
  • Author
  • Participating Frequently
  • July 31, 2015

And now the entire database is remaining down, despite my efforts to start it back up via admin tools.