We're trying a pilot of Eon mode, and among other issues we've found, they are seeing COPY commands fail for lack of disk space. We checked disk_storage and found that catalog, data, temp, depot are all mounted on the same logical partition with only 20% free. I can see how this would be a problem for EE so I wonder if the issue is that there is very little local temp and data relative to the COPY size so the disk is full before files can be flushed to S3. Is this expected? If so, how should we configure disk, S3, the COPY command to avoid disk full errors?
Sign up
Already have an account? Login
Welcome to the Rocket Forum!
Please log in or register:
Employee Login | Registration Member Login | RegistrationEnter your E-mail address. We'll send you an e-mail with instructions to reset your password.