Hi forum,
before recommending the VSQLOH test drive to a VSQLOH prospect I wanted to check it out on my own. That was with little success, there were problems getting HDFS started.
First impression: 15 mins was a long startup time (I had not expected this)
After bringing the node up Vertica was started but neither the hadoop or HDFS commands were available (command not found on bash). So I was not able to run any of the examples.
I have captured 3 screens with diagnostic info I can forward. Not sure if it is possible to append images to forum appends. To whom can I forward this please?
Has anyone got this test drive working? I feel I should get it running myself before recommending it to customers.
Thanks
Dieter
PS: if you use an HPE email to register for a test drive the request seems to be ignored without an error message. I recommend to change this (simply say NO)