Skip to main content

Reset Vertica management console

  • March 7, 2019
  • 3 replies
  • 10 views

sreeblr
Forum|alt.badge.img+2

i am having to change ip address of vertica server which i was able to do using admintools -re option. However i am unable to start managment console and getting server:5450 gives an invalid security certificate error. Can i reset console from command line and reconfigure or is reinstall only option?

3 replies

Jim_Knicely
Forum|alt.badge.img+2
  • Participating Frequently
  • March 7, 2019

If you want a complete reset, I would uninstall the RPM and then re-install.

But you might be able to install the same RPM using the --replacepkgs option.

For example I want to reinstall MC 9.2. First, as root, I'd stop MC, then run this:

rpm -ivh /home/dbadmin/vertica_rpms/vertica-console-9.2.0-3.x86_64.RHEL6.rpm --replacepkgs


sreeblr
Forum|alt.badge.img+2
  • Author
  • Participating Frequently
  • March 7, 2019

User /pwd everything is same only thing changing is ip address but guess there is no option to change only ip address without having to reinstall.


Jim_Knicely
Forum|alt.badge.img+2
  • Participating Frequently
  • March 7, 2019
Reinstalling in the way I suggested will maintain your settings.