Skip to main content

Start operation failed on database

  • November 30, 2016
  • 2 replies
  • 16 views

robns

Cannot start up cluster via Mgmt console as it throws the error 'Version mismatch'. It has being up and running successfully for a few days. Each day pwered down via init 0.

2 replies

ShashankNiranjan

were you able to find a solution ?


Jim_Knicely
Forum|alt.badge.img+2
  • Participating Frequently
  • June 9, 2017

Make sure you are in compliance with the "Vertica Server and Management Console Compatibility" specifics in the documentation ...

  • Management Console (MC) 8.1.x is compatible with Vertica server version 7.2.3 and above.
  • Management Console (MC) 8.0.x is compatible with Vertica server version 7.2.3 and above.

Older versions ...

  • Each version of Vertica Analytic Database Management Console is compatible only with the matching version of the Vertica Analytic Database server. For example, the Vertica Analytic Database 7.2 server is supported with Vertica Analytic Database 7.2 Management Console only.
  • Each version of Vertica Analytic Database Management Console is compatible only with the matching version of the Vertica Analytic Database server. For example, the Vertica Analytic Database 7.1 server is supported with Vertica Analytic Database 7.1 Management Console only.