when I start run command admintools -t create_db .... to create an EON mode database for a cluster with three nodes, I got this new error as below.
someone can explain this reason or how to fix the error would be appreciate it.
====================================================================
Starting Vertica on all nodes. Please wait, databases with a large catalog may take a while to initialize.
Node Status: v_vmart7_s3_node0001: (DOWN) v_vmart7_s3_node0002: (DOWN) v_vmart7_s3_node0003: (DOWN)
Node Status: v_vmart7_s3_node0001: (DOWN) v_vmart7_s3_node0002: (DOWN) v_vmart7_s3_node0003: (DOWN)
Node Status: v_vmart7_s3_node0001: (DOWN) v_vmart7_s3_node0002: (DOWN) v_vmart7_s3_node0003: (DOWN)
Node Status: v_vmart7_s3_node0001: (DOWN) v_vmart7_s3_node0002: (DOWN) v_vmart7_s3_node0003: (DOWN)
Node Status: v_vmart7_s3_node0001: (DOWN) v_vmart7_s3_node0002: (DOWN) v_vmart7_s3_node0003: (DOWN)
Node Status: v_vmart7_s3_node0001: (DOWN) v_vmart7_s3_node0002: (DOWN) v_vmart7_s3_node0003: (DOWN)
Node Status: v_vmart7_s3_node0001: (DOWN) v_vmart7_s3_node0002: (DOWN) v_vmart7_s3_node0003: (DOWN)
Node Status: v_vmart7_s3_node0001: (DOWN) v_vmart7_s3_node0002: (DOWN) v_vmart7_s3_node0003: (DOWN)
Node Status: v_vmart7_s3_node0001: (DOWN) v_vmart7_s3_node0002: (DOWN) v_vmart7_s3_node0003: (DOWN)
Node Status: v_vmart7_s3_node0001: (DOWN) v_vmart7_s3_node0002: (DOWN) v_vmart7_s3_node0003: (DOWN)
It is suggested that you continue waiting.
Do you want to continue waiting? (yes/no) [yes] no
ERROR: Not all nodes came up, but not all down. Run scrutinize.
Unable to establish vsql script connection: Unable to connect to 'VMart7_s3'
Unable to establish client-server connection: Unable to connect to 'VMart7_s3'
Unable to create depot storage locations (if Eon) without a client-server connection.
Unable to rebalance shards (if Eon) without a client-server connection.
Unable to set K-safety value without a client-server connection.
Unable to install default extension packages without a vsql script connection
Unable to sync database catalog (if Eon) without a client-server connection.
Database creation SQL tasks included one or more failures (see above).
Database VMart7_s3 created successfully, some nodes may have had startup problems.
thanks for your attention.
if you need any message about this please let me know.