Skip to main content

Unable to start database.

  • March 8, 2016
  • 2 replies
  • 18 views

Janardhanhs

Hi ,

 

database was running properly after installation.

 

After server reboot, i am not able to start the database.

 

Info: no password specified, using none
Unable to read database catalogs - cannot start database.
Database opsadb did not start successfully

 

Kindly help to fix this issue.

2 replies

Janardhanhs
  • Author
  • New Participant
  • March 8, 2016

vertica version 7.1

 

Getting error in creating as well.

 

Unable to read bootstrap node metadata


Adrian_Oprea_1
Forum|alt.badge.img+1
  • Participating Frequently
  • March 8, 2016

What is the output of your logs ? 

 

adminTools.log

startup.log

vertica.log

 

- look for any info in the log first.