Recently a server of our's went down because of power outage at remote server location. We have Vertica CE installed there which was working perfectly fine until the abrupt shutdown. Since then we are unable to start the vertica process and thus we are unable to start the databases. When we start vertica under dbadmin using
$ /etc/init.d/verticad start
We get Start OK for users dbadmin but when we check the status, it says vertica did not start at all. We are unable to find the reason behind the issue. Could anyone guide us on this.