hello,
I'm installing vertica 9.0.0.1 on AWS AMI 2017.09 (ami-acd005d5 in eu-west-1), which should be supported as per post https://forum.vertica.com/discussion/239145/vertica-9-0-0-1-supports-amazon-linux-2017-09 .
However the verticad service fails to start due to unsupported OS error =>
root# service verticad status
Unsupported OS
Installed vertica rpm version =>
root# rpm -qa | grep verti
vertica-9.0.0-1.x86_64
System version =>
root# cat /etc/system-release
Amazon Linux AMI release 2017.09
Any hint what might be wrong?
thanks a lot,
Slavek