Hi, I'm trying to take backup of the databases in a server. The first time when I created the config files for the backup and ran, there was no problem in the backup process. Now after changing the ssh port from default to other port, I try creating the config file with advanced settings and proving the port for ssh and rsync, I'm getting this error when I'm trying to initialize the config file.
Error: Unable to connect to backup host via password-less SSH: hostname.
Init FAILED.
The backup is being taken in the same server and vertica is setup with one node and only one cluster.
Could anybody help me on this?
