Skip to main content

Vertica backup failing

  • November 11, 2015
  • 1 reply
  • 8 views

cheshirefox

Vertica Engine - 6.1.3

 

We suffered database corruption and had to restore our 4 node cluster.

 

One of the nodes, post restore, didn't come online and we had to delete the entire catalog and rebuilt the node via Vertica.

 

So - now we have an issue with the backup process. The process continually fails with the following error message on the node that had to be rebuilt:

 

ERROR 5127:  Unable to create snapshot Could not link file

 

We've confirmed the file is present the specific directory. SPECIFIC PATH: No such file or directory

 

We've confirmed the necessary file(s) are in place.

 

Has anyone experienced this issue?

1 reply

SruthiA
Forum|alt.badge.img+1
  • Participating Frequently
  • November 19, 2015

Hi,

 

 

    Can you check for permissions on all nodes?

 

 

Sruthi