Hi all,
We are trying to deploy a Vertica (7.1.2) cluster to support Service Health Reporter (or OBR) in version 10. But due to the resource limitation within the Virtual , it's unlikely we can have a cluster with three nodes as recommended in the Hardware planning guide. Also read from k-safty section of the document as below.
If half or more of the nodes in the database cluster fail, the database will automatically shut down even if all of the data in the database is technically available from replicas. This behavior prevents issues due to network partitioning
This is the first time we are trying to build a vertica cluster, so would like to reach out to the community to see if this is a silly idea? Or we should rather stay with only one vertica node to suport the application?
Thanks
