I have vertica 8.1.2 3 node cluster connecting via ado.net with native load balance turned on as round robin. The ip address for three nodes are
private 31.x.x.1 ,31.x.x.2,31.x.x.3
public 16x.x.x.1 ,16x.x.x.2 ,16x.x.x.3
However I have to connect to vertica using a different ip 50.x.x.1 . When I connect without load balance I am able to connect to 50.x.x.1 . When I try to connect with load balance turned on getting error .Failed to connect to <> on host 31.x.x.2 .Reason network error :A Connection attempt failed because the connected party did not properly respond after a period of time,or established connection failed because connected host has failed to respond 31.x.x.2:5433. How can I connect to a different/virtual ip 50.x.x.1 ins such situation.
Vertica connection to IP via NAT
Sign up
Already have an account? Login
Welcome to the Rocket Forum!
Please log in or register:
Employee Login | Registration Member Login | RegistrationEnter your E-mail address. We'll send you an e-mail with instructions to reset your password.