I have 2 cluster and 3 node per cluster.
I try to set up copy cluster and run command
/opt/vertica/bin/vbr.py -t copycluster --config-file /home/dbadmin/backup_script/copy_cluster.ini
found message:
Configured backup directories in Mapping are ignored for copycluster.
Starting copy of database xxxxx_DW.
Participating nodes: v_xxxxx_dw_node0001, v_xxxxx_dw_node0002, v_xxxxx_dw_node0003.
Snapshotting database.
Snapshot complete.
Syncing data to destination cluster.
[==================================================] 100%
Reinitializing destination catalog.
Error: Catalog bootstrap failed.
Copycluster FAILED.
how to resolve this problem? How can I solve it?