Skip to main content

Vertica db down

  • June 30, 2015
  • 3 replies
  • 17 views

ali-benmahmoud

The Vertica db got down.

It is impossible to start it or to go back to the last good epoch.

The following error is displayed in both cases: "Unable to read database catalogs – Cannot start database"

 

3 replies

SruthiA
Forum|alt.badge.img+1
  • Participating Frequently
  • June 30, 2015

HI,

 

  Can you share the value for clientAuthentication Parameter from your vertica.conf file

 

 

-Regards,

 Sruthi


ali-benmahmoud
  • Author
  • New Participant
  • June 30, 2015

There is no parameter named "clientAuthentication" in my vertica.conf file.

This all what this file has:

 

 

 

# -----------------------------
# Vertica configuration file
# -----------------------------
#
# This file consists of lines of the form:
#
#   name = value
#
# Comments are introduced with '#' anywhere on a line.
#
# The name, default value and description of available configuration parameters
# can be found by running the following query:
#
#    select * from v_monitor.configuration_parameters;
#
# Note that the best way to change this file is to use the set_config_parameter
#   function, as it will update all nodes
#
# For the parameters with change_under_support_guidance column marked as 't',
# user must consult with Vertica support before changing their values.
#

############################################################################
#---------------------------------------------------------------------------
# VERTICA
#---------------------------------------------------------------------------


SruthiA
Forum|alt.badge.img+1
  • Participating Frequently
  • June 30, 2015

Hi,

 

  Can you set clientAuthentication Parameter as suggested in the following URL and try restarting database

 

http://my.vertica.com/docs/7.1.x/HTML/index.htm#Authoring/AdministratorsGuide/Security/ClientAuth/UpgradingClientAuthenticationRecordsto71.htm

 

 

-Regards,

 Sruthi