Hi,
We are trying to evaluate Eon mode database.
But I couldn't do it.
First, I installed a 3 node cluster deploying vertica.deb's at each node and after running install_script -s option.
After that I created a Enterprise Mode Database through admintools.
After some test, I decided to drop the Enterprise Mode database and create a Eon mode database through admintools also. But, after inform all the information to create database and hit ok, admintools return a error informing that it can't access the S3 repository.
So, I created once again a Enterprise mode database, setup the S3 backup and started. Just works! I check that the problem is not my access to S3.
So I decided to uninstall vertica in all nodes, installed the deb again, install Management Console and one of the Nodes and create the Vertica Cluster through MC choosing EON Mode cluster.
But failed again. MC does not allow me to create a Vertica Cluster. Just that!
If someone can help that will be much appreciate.
Question
Vertica does not allow me to create Eon mode database
Sign up
Already have an account? Login
Welcome to the Rocket Forum!
Please log in or register:
Employee Login | Registration Member Login | RegistrationEnter your E-mail address. We'll send you an e-mail with instructions to reset your password.

