Hello Everyone, I have vertica 9 installed on 3 linux RHEL nodes. After a restart on the servers the database is down and can't be started. I checked the dbLog file and found this error : unable to connect via UNIX socket to /opt/vertica/spread/tmp/4803 (pid=14883): Error: No such file or directory. the file 4803 which is missing seems to be the cause of this failure. Would you please suggest any solution ? Thanks
Sign up
Already have an account? Login
Welcome to the Rocket Forum!
Please log in or register:
Employee Login | Registration Member Login | RegistrationEnter your E-mail address. We'll send you an e-mail with instructions to reset your password.