What does "ERROR 5238: Unrecognized node type" (followed by a 3 digit code) mean?
A query that appears well formed fails with this error on Vertica 7.0.x, but Class 52 does not appear in the 7.0.x Documentation's SQL State List.
The meaning of node type is clear enough, but under what circumstances would a node type not be recognized? Is this most likely a bug, a problem with the cluster, a SQL problem, or something else?
Sign up
Already have an account? Login
Welcome to the Rocket Forum!
Please log in or register:
Employee Login | Registration Member Login | RegistrationEnter your E-mail address. We'll send you an e-mail with instructions to reset your password.